GHSA-p8q6-qrgj-7gx2high7.5
Microweber allows a remote attacker to obtain sensitive information via the HTTP GET method
The advisory, in context
An issue present in microweber v.2.0.1 and fixed in v.2.0.4 allows a remote attacker to obtain sensitive information via the HTTP GET method.
Affected packages
Start with the recorded fix for your release branch. Check your installed version and test compatibility before upgrading. Fixing this advisory does not rule out other vulnerabilities in the release.
microweber/microweber Packagist
Ecosystem versions
From 2.0.1 before 2.0.4
Fixed in 2.0.4
2 explicitly affected versions
v2.0.1, v2.0.3
View affected-version evidence
{
"ranges": [
{
"events": [
{
"introduced": "2.0.1"
},
{
"fixed": "2.0.4"
}
],
"type": "ECOSYSTEM"
}
],
"versions": [
"v2.0.1",
"v2.0.3"
]
}