GHSA-mv5w-wr5c-575pcritical9.8
WWBN AVideo Remote Code Execution
The advisory, in context
An issue in WWBN AVideo v.12.4 through v.14.2 allows a remote attacker to execute arbitrary code via the systemRootPath parameter of the submitIndex.php component.
Affected packages
Start with the recorded fix for your release branch. Check your installed version and test compatibility before upgrading. Fixing this advisory does not rule out other vulnerabilities in the release.
wwbn/avideo Packagist
Ecosystem versions
From 12.4 before 14.3
Fixed in 14.3
1 explicitly affected versions
12.4
View affected-version evidence
{
"ranges": [
{
"events": [
{
"introduced": "12.4"
},
{
"fixed": "14.3"
}
],
"type": "ECOSYSTEM"
}
],
"versions": [
"12.4"
]
}