GHSA-jjwj-w3gc-gcw4high8.8
DOMPDF Remote Code Execution
The advisory, in context
DOMPDF before 0.6.2 allows remote code execution, a related issue to CVE-2014-2383.
Affected packages
Start with the recorded fix for your release branch. Check your installed version and test compatibility before upgrading. Fixing this advisory does not rule out other vulnerabilities in the release.
dompdf/dompdf Packagist
Ecosystem versions
From 0.6 before 0.6.2
Fixed in 0.6.2
2 explicitly affected versions
v0.6.0, v0.6.1
View affected-version evidence
{
"ranges": [
{
"events": [
{
"introduced": "0.6"
},
{
"fixed": "0.6.2"
}
],
"type": "ECOSYSTEM"
}
],
"versions": [
"v0.6.0",
"v0.6.1"
]
}