GHSA-jj62-mc3m-j769critical9.8
FeehiCMS has an arbitrary file upload vulnerability
The advisory, in context
There is an arbitrary file upload vulnerability in FeehiCMS 2.0.8.1 at the head image upload, that allows attackers to execute relevant PHP code.
Affected packages
Start with the recorded fix for your release branch. Check your installed version and test compatibility before upgrading. Fixing this advisory does not rule out other vulnerabilities in the release.
feehi/cms Packagist
Ecosystem versions
Earlier releases before 2.0.8.1
Fixed in 2.0.8.1
33 explicitly affected versions
0.0.1, 0.0.2, 0.0.3, 0.0.4, 0.0.5, 0.0.6, 0.0.7, 0.0.8, 0.0.9, 0.1.0, 0.1.1, 0.1.2, 0.1.3, 1.0.0-alpha3, 1.0.0alpha1, 1.0.0alpha2, 1.0.0beta1, 1.0.0beta2, 1.0.0beta3, 1.0.0rc1, 1.0.0rc2, 2.0.0, 2.0.1, 2.0.2, 2.0.3, 2.0.4, 2.0.4.1, 2.0.5, 2.0.5.1, 2.0.6, 2.0.7, 2.0.7.1, 2.0.8
View affected-version evidence
{
"ranges": [
{
"events": [
{
"introduced": "0"
},
{
"fixed": "2.0.8.1"
}
],
"type": "ECOSYSTEM"
}
],
"versions": [
"0.0.1",
"0.0.2",
"0.0.3",
"0.0.4",
"0.0.5",
"0.0.6",
"0.0.7",
"0.0.8",
"0.0.9",
"0.1.0",
"0.1.1",
"0.1.2",
"0.1.3",
"1.0.0-alpha3",
"1.0.0alpha1",
"1.0.0alpha2",
"1.0.0beta1",
"1.0.0beta2",
"1.0.0beta3",
"1.0.0rc1",
"1.0.0rc2",
"2.0.0",
"2.0.1",
"2.0.2",
"2.0.3",
"2.0.4",
"2.0.4.1",
"2.0.5",
"2.0.5.1",
"2.0.6",
"2.0.7",
"2.0.7.1",
"2.0.8"
]
}