GHSA-jfmj-27fp-qp67medium6.1
phpMyAdmin Cross-site Scripting (XSS)
The advisory, in context
XSS issues were discovered in phpMyAdmin. This affects the database privilege check and the "Remove partitioning" functionality. Specially crafted database names can trigger the XSS attack. All 4.6.x versions (prior to 4.6.4) are affected.
Affected packages
Start with the recorded fix for your release branch. Check your installed version and test compatibility before upgrading. Fixing this advisory does not rule out other vulnerabilities in the release.
phpmyadmin/phpmyadmin Packagist
Ecosystem versions
From 4.6 before 4.6.4
Fixed in 4.6.4
View affected-version evidence
{
"ranges": [
{
"events": [
{
"introduced": "4.6"
},
{
"fixed": "4.6.4"
}
],
"type": "ECOSYSTEM"
}
],
"versions": []
}