GHSA-j49x-jjmj-9fqjmedium4.8
Magento XSS Vulnerability
The advisory, in context
In Magento prior to 1.9.4.3 and Magento prior to 1.14.4.3, an authenticated user with limited administrative privileges can inject arbitrary JavaScript code via import / export functionality when creating profile action XML.
Affected packages
Start with the recorded fix for your release branch. Check your installed version and test compatibility before upgrading. Fixing this advisory does not rule out other vulnerabilities in the release.
magento/core Packagist
Ecosystem versions
Earlier releases before 1.9.4.3
Fixed in 1.9.4.3
View affected-version evidence
{
"ranges": [
{
"events": [
{
"introduced": "0"
},
{
"fixed": "1.9.4.3"
}
],
"type": "ECOSYSTEM"
}
],
"versions": []
}