GHSA-j2cq-h6v2-f875high7.5
phpMyAdmin Cookie attribute injection attack
The advisory, in context
A weakness was discovered where an attacker can inject arbitrary values in to the browser cookies. This is a re-issue of an incomplete fix from PMASA-2016-18.
Affected packages
Start with the recorded fix for your release branch. Check your installed version and test compatibility before upgrading. Fixing this advisory does not rule out other vulnerabilities in the release.
phpmyadmin/phpmyadmin Packagist
Ecosystem versions
From 4.6 before 4.6.6
Fixed in 4.6.6
View affected-version evidence
{
"ranges": [
{
"events": [
{
"introduced": "4.6"
},
{
"fixed": "4.6.6"
}
],
"type": "ECOSYSTEM"
}
],
"versions": []
}