GHSA-hqfh-p9h7-m6v5medium5.4
Dolibarr ERP and CRM contain XSS Vulnerability
Impact
Dolibarr version 6.0.2 contains a Cross Site Scripting (XSS) vulnerability in Product details that can result in execution of javascript code. The maintainers state that the issue is fixed in version 7.0.0.
Source excerpt · OSVAffected packages
Start with the recorded fix for your release branch. Check your installed version and test compatibility before upgrading. Fixing this advisory does not rule out other vulnerabilities in the release.
dolibarr/dolibarr Packagist
| Affected range | Recorded fix |
|---|---|
| Earlier releases before 7.0.0Ecosystem versions | 7.0.0 |
Version evidence: OSV · GHSA-hqfh-p9h7-m6v5
View original version evidence (58 explicit versions)
Original source description
Dolibarr version 6.0.2 contains a Cross Site Scripting (XSS) vulnerability in Product details that can result in execution of javascript code. The maintainers state that the issue is fixed in version 7.0.0.