GHSA-hphm-3x7f-g875medium5.4
Drupal Obfuscate Vulnerable to Stored Cross-Site Scripting (XSS)
The advisory, in context
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal Obfuscate allows Stored XSS. This issue affects Obfuscate: from 0.0.0 before 2.0.1.
Affected packages
Start with the recorded fix for your release branch. Check your installed version and test compatibility before upgrading. Fixing this advisory does not rule out other vulnerabilities in the release.
drupal/obfuscate Packagist
Ecosystem versions
Earlier releases before 2.0.1
Fixed in 2.0.1
View affected-version evidence
{
"ranges": [
{
"events": [
{
"introduced": "0"
},
{
"fixed": "2.0.1"
}
],
"type": "ECOSYSTEM"
}
],
"versions": []
}