GHSA-hfxp-j95j-cwrpmedium4.8
uvdesk/community-skeleton vulnerable to Stored Cross-site Scripting
The advisory, in context
Cross-site Scripting (XSS) - Stored in GitHub repository uvdesk/community-skeleton prior to 1.1.0.
Affected packages
Start with the recorded fix for your release branch. Check your installed version and test compatibility before upgrading. Fixing this advisory does not rule out other vulnerabilities in the release.
uvdesk/community-skeleton Packagist
Ecosystem versions
Earlier releases before 1.1.0
Fixed in 1.1.0
17 explicitly affected versions
v1.0.0, v1.0.1, v1.0.10, v1.0.11, v1.0.12, v1.0.13, v1.0.14, v1.0.16, v1.0.17, v1.0.18, v1.0.3, v1.0.4, v1.0.5, v1.0.6, v1.0.7, v1.0.8, v1.0.9
View affected-version evidence
{
"ranges": [
{
"events": [
{
"introduced": "0"
},
{
"fixed": "1.1.0"
}
],
"type": "ECOSYSTEM"
}
],
"versions": [
"v1.0.0",
"v1.0.1",
"v1.0.10",
"v1.0.11",
"v1.0.12",
"v1.0.13",
"v1.0.14",
"v1.0.16",
"v1.0.17",
"v1.0.18",
"v1.0.3",
"v1.0.4",
"v1.0.5",
"v1.0.6",
"v1.0.7",
"v1.0.8",
"v1.0.9"
]
}