GHSA-h7jc-pg2r-mqj4medium4.7
Tiki Wiki CMS Groupware Cross-site scripting (XSS) vulnerability
The advisory, in context
Cross-site scripting (XSS) vulnerability in Tiki Wiki CMS Groupware 6 LTS before 6.13LTS, 9 LTS before 9.7LTS, 10.x before 10.4, and 11.x before 11.1 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Affected packages
Start with the recorded fix for your release branch. Check your installed version and test compatibility before upgrading. Fixing this advisory does not rule out other vulnerabilities in the release.
tikiwiki/tiki-manager Packagist
Ecosystem versions
From 6.0 before 6.13
Fixed in 6.13
View affected-version evidence
{
"ranges": [
{
"events": [
{
"introduced": "6.0"
},
{
"fixed": "6.13"
}
],
"type": "ECOSYSTEM"
}
],
"versions": []
}tikiwiki/tiki-manager Packagist
Ecosystem versions
From 9.0 before 9.7
Fixed in 9.7
View affected-version evidence
{
"ranges": [
{
"events": [
{
"introduced": "9.0"
},
{
"fixed": "9.7"
}
],
"type": "ECOSYSTEM"
}
],
"versions": []
}tikiwiki/tiki-manager Packagist
Ecosystem versions
From 10.0 before 10.4
Fixed in 10.4
View affected-version evidence
{
"ranges": [
{
"events": [
{
"introduced": "10.0"
},
{
"fixed": "10.4"
}
],
"type": "ECOSYSTEM"
}
],
"versions": []
}tikiwiki/tiki-manager Packagist
Ecosystem versions
From 11.0 before 11.1
Fixed in 11.1
View affected-version evidence
{
"ranges": [
{
"events": [
{
"introduced": "11.0"
},
{
"fixed": "11.1"
}
],
"type": "ECOSYSTEM"
}
],
"versions": []
}References
- https://nvd.nist.gov/vuln/detail/CVE-2013-4714
- https://github.com/TikiWiki/tiki-manager
- https://tiki.org/article401-New-Versions-of-all-supported-versions-of-Tiki-Wiki-CMS-Groupware
- http://info.tiki.org/article221-New-Versions-of-all-supported-versions-of-Tiki-Wiki-CMS-Groupware
- http://jvn.jp/en/jp/JVN81813850/index.html
- http://jvndb.jvn.jp/jvndb/JVNDB-2013-000099