GHSA-h72q-cq3w-h3wcmedium6.1
Drupal CivicTheme Design System allows Cross-Site Scripting (XSS)
The advisory, in context
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal CivicTheme Design System allows Cross-Site Scripting (XSS). This issue affects CivicTheme Design System: from 0.0.0 before 1.12.0.
Affected packages
Start with the recorded fix for your release branch. Check your installed version and test compatibility before upgrading. Fixing this advisory does not rule out other vulnerabilities in the release.
drupal/civictheme Packagist
Ecosystem versions
Earlier releases before 1.12.0
Fixed in 1.12.0
View affected-version evidence
{
"ranges": [
{
"events": [
{
"introduced": "0"
},
{
"fixed": "1.12.0"
}
],
"type": "ECOSYSTEM"
}
],
"versions": []
}