GHSA-g5mq-v9hf-958hcritical9.8
Dolibarr SQL injection vulnerability in product/card.php
The advisory, in context
SQL injection vulnerability in product/card.php in Dolibarr ERP/CRM version 7.0.3 allows remote attackers to execute arbitrary SQL commands via the statut_buy parameter.
Affected packages
Start with the recorded fix for your release branch. Check your installed version and test compatibility before upgrading. Fixing this advisory does not rule out other vulnerabilities in the release.
dolibarr/dolibarr Packagist
Ecosystem versions
From 7.0.3 before 7.0.4
Fixed in 7.0.4
1 explicitly affected versions
7.0.3
View affected-version evidence
{
"ranges": [
{
"events": [
{
"introduced": "7.0.3"
},
{
"fixed": "7.0.4"
}
],
"type": "ECOSYSTEM"
}
],
"versions": [
"7.0.3"
]
}