GHSA-fj57-vhrc-73r7medium
Joomla! vulnerable to Cross-site Scripting
The advisory, in context
Multiple cross-site scripting (XSS) vulnerabilities in the back end in Joomla! 1.5 through 1.5.17 allow remote attackers to inject arbitrary web script or HTML via unknown vectors related to "various administrator screens," possibly the search parameter in administrator/index.php.
Affected packages
Start with the recorded fix for your release branch. Check your installed version and test compatibility before upgrading. Fixing this advisory does not rule out other vulnerabilities in the release.
joomla/joomla-cms Packagist
Ecosystem versions
From 1.5 before 1.5.18
Fixed in 1.5.18
View affected-version evidence
{
"ranges": [
{
"events": [
{
"introduced": "1.5"
},
{
"fixed": "1.5.18"
}
],
"type": "ECOSYSTEM"
}
],
"versions": []
}References
- https://nvd.nist.gov/vuln/detail/CVE-2010-1649
- https://web.archive.org/web/20200228225430/https://www.securityfocus.com/bid/40444
- http://developer.joomla.org/security/news/314-20100501-core-xss-vulnerabilities-in-back-end.html?utm_source=feedburner&utm_medium=email&utm_campaign=Feed%3A+JoomlaSecurityNews+%28Joomla!+Security+News%29
- http://developer.joomla.org/security/news/314-20100501-core-xss-vulnerabilities-in-back-end.html?utm_source=feedburner&utm_medium=email&utm_campaign=Feed%3A+JoomlaSecurityNews+%28Joomla%21+Security+News%29