GHSA-cghj-w42g-hqmrmedium6.1
XSS in PHP-Proxy-App through v3.0
The advisory, in context
PHP-Proxy-App through 3.0 has Cross-Site Scripting (XSS) via the URL field in index.php.
Affected packages
Start with the recorded fix for your release branch. Check your installed version and test compatibility before upgrading. Fixing this advisory does not rule out other vulnerabilities in the release.
athlon1600/php-proxy-app Packagist
Ecosystem versions
Earlier releases before 3.0
Fixed in 3.0
2 explicitly affected versions
1.0.0, 2.0.0
View affected-version evidence
{
"ranges": [
{
"events": [
{
"introduced": "0"
},
{
"fixed": "3.0"
}
],
"type": "ECOSYSTEM"
}
],
"versions": [
"1.0.0",
"2.0.0"
]
}