GHSA-c939-g732-48r8high8.8
Subrion CMS vulnerable to CSRF in blog/delete
The advisory, in context
Subrion CMS is vulnerable to cross-site request forgery in blog/delete/. This has been patched in version 4.2.1.
Affected packages
Start with the recorded fix for your release branch. Check your installed version and test compatibility before upgrading. Fixing this advisory does not rule out other vulnerabilities in the release.
intelliants/subrion Packagist
Ecosystem versions
Earlier releases before 4.2.1
Fixed in 4.2.1
13 explicitly affected versions
v4.0.0, v4.0.1, v4.0.2, v4.0.3, v4.0.4, v4.0.5, v4.1.0, v4.1.1, v4.1.2, v4.1.3, v4.1.4, v4.1.5, v4.2.0
View affected-version evidence
{
"ranges": [
{
"events": [
{
"introduced": "0"
},
{
"fixed": "4.2.1"
}
],
"type": "ECOSYSTEM"
}
],
"versions": [
"v4.0.0",
"v4.0.1",
"v4.0.2",
"v4.0.3",
"v4.0.4",
"v4.0.5",
"v4.1.0",
"v4.1.1",
"v4.1.2",
"v4.1.3",
"v4.1.4",
"v4.1.5",
"v4.2.0"
]
}