GHSA-c6fv-3jm9-6r8fhigh8.7
TeamPass vulnerable to stored Cross-site Scripting
The advisory, in context
Cross-site Scripting (XSS) - Stored in GitHub repository nilsteampassnet/teampass prior to 3.0.9.
Affected packages
Start with the recorded fix for your release branch. Check your installed version and test compatibility before upgrading. Fixing this advisory does not rule out other vulnerabilities in the release.
nilsteampassnet/teampass Packagist
Ecosystem versions
Earlier releases before 3.0.9
Fixed in 3.0.9
6 explicitly affected versions
2.1.21, 2.1.26, 2.1.27, 3.0.0, 3.0.0.10, 3.0.0.11
View affected-version evidence
{
"ranges": [
{
"events": [
{
"introduced": "0"
},
{
"fixed": "3.0.9"
}
],
"type": "ECOSYSTEM"
}
],
"versions": [
"2.1.21",
"2.1.26",
"2.1.27",
"3.0.0",
"3.0.0.10",
"3.0.0.11"
]
}