GHSA-97h7-mf38-g9mfhigh7.5
Adminer file disclosure vulnerability
No CVE assignedCheck your stack
The advisory, in context
Adminer script versions up to 4.6.2 contains file disclosure vulnerability.
Affected packages
Start with the recorded fix for your release branch. Check your installed version and test compatibility before upgrading. Fixing this advisory does not rule out other vulnerabilities in the release.
vrana/adminer Packagist
Ecosystem versions
From 4.3.1 before 4.6.3
Fixed in 4.6.3
6 explicitly affected versions
v4.3.1, v4.4.0, v4.5.0, v4.6.0, v4.6.1, v4.6.2
View affected-version evidence
{
"ranges": [
{
"events": [
{
"introduced": "4.3.1"
},
{
"fixed": "4.6.3"
}
],
"type": "ECOSYSTEM"
}
],
"versions": [
"v4.3.1",
"v4.4.0",
"v4.5.0",
"v4.6.0",
"v4.6.1",
"v4.6.2"
]
}