GHSA-9327-mqm6-x97jmedium5.3
SimpleSAMLphp Information leakage issue in the sanitycheck module
The advisory, in context
The sanitycheck module in SimpleSAMLphp before 1.14.1 allows remote attackers to learn the PHP version on the system via unspecified vectors.
Affected packages
Start with the recorded fix for your release branch. Check your installed version and test compatibility before upgrading. Fixing this advisory does not rule out other vulnerabilities in the release.
simplesamlphp/simplesamlphp Packagist
Ecosystem versions
Earlier releases before 1.14.1
Fixed in 1.14.1
8 explicitly affected versions
v1.12.0, v1.13.0, v1.13.0-rc1, v1.13.0-rc2, v1.13.1, v1.13.2, v1.14.0, v1.14.0-rc1
View affected-version evidence
{
"ranges": [
{
"events": [
{
"introduced": "0"
},
{
"fixed": "1.14.1"
}
],
"type": "ECOSYSTEM"
}
],
"versions": [
"v1.12.0",
"v1.13.0",
"v1.13.0-rc1",
"v1.13.0-rc2",
"v1.13.1",
"v1.13.2",
"v1.14.0",
"v1.14.0-rc1"
]
}