GHSA-8xp9-99h5-4vcgmedium6.5
TYPO3 is vulnerable to Information Disclosure on the backend
The advisory, in context
TYPO3 before 4.1.14, 4.2.x before 4.2.13, 4.3.x before 4.3.4 and 4.4.x before 4.4.1 allows Information Disclosure on the backend.
Affected packages
Start with the recorded fix for your release branch. Check your installed version and test compatibility before upgrading. Fixing this advisory does not rule out other vulnerabilities in the release.
typo3/cms-backend Packagist
Ecosystem versions
Earlier releases before 4.1.14
Fixed in 4.1.14
View affected-version evidence
{
"ranges": [
{
"events": [
{
"introduced": "0"
},
{
"fixed": "4.1.14"
}
],
"type": "ECOSYSTEM"
}
],
"versions": []
}typo3/cms-backend Packagist
Ecosystem versions
From 4.2.0 before 4.2.13
Fixed in 4.2.13
View affected-version evidence
{
"ranges": [
{
"events": [
{
"introduced": "4.2.0"
},
{
"fixed": "4.2.13"
}
],
"type": "ECOSYSTEM"
}
],
"versions": []
}typo3/cms-backend Packagist
Ecosystem versions
From 4.3.0 before 4.3.4
Fixed in 4.3.4
View affected-version evidence
{
"ranges": [
{
"events": [
{
"introduced": "4.3.0"
},
{
"fixed": "4.3.4"
}
],
"type": "ECOSYSTEM"
}
],
"versions": []
}typo3/cms-backend Packagist
Ecosystem versions
From 4.4.0 before 4.4.1
Fixed in 4.4.1
View affected-version evidence
{
"ranges": [
{
"events": [
{
"introduced": "4.4.0"
},
{
"fixed": "4.4.1"
}
],
"type": "ECOSYSTEM"
}
],
"versions": []
}