GHSA-8w3f-236q-53m4medium5.4
Centreon Cross-site Scripting Vulnerability
The advisory, in context
Cross-site scripting (XSS) vulnerability in Centreon 2.6.1 (fixed in Centreon 18.10.0 and Centreon web 2.8.27).
Affected packages
Start with the recorded fix for your release branch. Check your installed version and test compatibility before upgrading. Fixing this advisory does not rule out other vulnerabilities in the release.
centreon/centreon Packagist
Ecosystem versions
Earlier releases before 2.8.27
Fixed in 2.8.27
View affected-version evidence
{
"ranges": [
{
"events": [
{
"introduced": "0"
},
{
"fixed": "2.8.27"
}
],
"type": "ECOSYSTEM"
}
],
"versions": []
}References
- https://nvd.nist.gov/vuln/detail/CVE-2015-7672
- https://github.com/centreon/centreon-archived/pull/6637
- https://github.com/centreon/centreon-archived/pull/6953
- https://documentation.centreon.com/docs/centreon/en/latest/release_notes/centreon-18.10/centreon-18.10.0.html
- https://documentation.centreon.com/docs/centreon/en/latest/release_notes/centreon-2.8/centreon-2.8.27.html