GHSA-8grp-3j5v-543gmedium6.5
Typo3 Arbitrary Information Disclosure
The advisory, in context
TYPO3 before 4.3.12, 4.4.x before 4.4.9, and 4.5.x before 4.5.4 allows remote attackers to extract arbitrary information from the TYPO3 database.
Affected packages
Start with the recorded fix for your release branch. Check your installed version and test compatibility before upgrading. Fixing this advisory does not rule out other vulnerabilities in the release.
typo3/cms Packagist
Ecosystem versions
Earlier releases before 4.3.12
Fixed in 4.3.12
View affected-version evidence
{
"ranges": [
{
"events": [
{
"introduced": "0"
},
{
"fixed": "4.3.12"
}
],
"type": "ECOSYSTEM"
}
],
"versions": []
}typo3/cms Packagist
Ecosystem versions
From 4.4.0 before 4.4.9
Fixed in 4.4.9
View affected-version evidence
{
"ranges": [
{
"events": [
{
"introduced": "4.4.0"
},
{
"fixed": "4.4.9"
}
],
"type": "ECOSYSTEM"
}
],
"versions": []
}typo3/cms Packagist
Ecosystem versions
From 4.5.0 before 4.5.4
Fixed in 4.5.4
View affected-version evidence
{
"ranges": [
{
"events": [
{
"introduced": "4.5.0"
},
{
"fixed": "4.5.4"
}
],
"type": "ECOSYSTEM"
}
],
"versions": []
}