GHSA-8782-xgh5-r7mvmedium6.1
Concrete CMS vulnerable to Reflected Cross-Site Scripting via dashboard icons
Impact
Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 is vulnerable to Reflected XSS in the dashboard icons due to un-sanitized output. Remediate by updating to Concrete CMS 9.1.3+ or 8.5.10+.
Source excerpt · OSVAffected packages
Start with the recorded fix for your release branch. Check your installed version and test compatibility before upgrading. Fixing this advisory does not rule out other vulnerabilities in the release.
concrete5/concrete5 Packagist
| Affected range | Recorded fix |
|---|---|
| Earlier releases before 8.5.10Ecosystem versions | 8.5.10 |
| From 9.0.0 before 9.1.3Ecosystem versions | 9.1.3 |
Version evidence: OSV · GHSA-8782-xgh5-r7mv
View original version evidence (38 explicit versions)
Original source description
Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 is vulnerable to Reflected XSS in the dashboard icons due to un-sanitized output. Remediate by updating to Concrete CMS 9.1.3+ or 8.5.10+.
References
- Security advisory nvd.nist.gov/vuln/detail/CVE-2022-43968
- Release notes documentation.concretecms.org/developers/introduction/version-history/8510-release-notes
- Release notes documentation.concretecms.org/developers/introduction/version-history/913-release-notes
- Source reference github.com/concretecms/concretecms
- Release notes github.com/concretecms/concretecms/releases/8.5.10
- Release notes github.com/concretecms/concretecms/releases/9.1.3
- Security advisory www.concretecms.org/about/project-news/security/concrete-cms-security-advisory-2022-10-31