GHSA-84gf-rw24-pfqgcritical9.8
NukeViet SQL Injection vulnerability via topicsid parameter
The advisory, in context
SQL Injection vulnerability in NukeViet CMS 4.0.10 - 4.3.07 via the topicsid parameter in modules/news/admin/addtotopics.php.
Affected packages
Start with the recorded fix for your release branch. Check your installed version and test compatibility before upgrading. Fixing this advisory does not rule out other vulnerabilities in the release.
nukeviet/nukeviet Packagist
Ecosystem versions
From 4.0.10 before 4.3.08
Fixed in 4.3.08
1 explicitly affected versions
4.0.24
View affected-version evidence
{
"ranges": [
{
"events": [
{
"introduced": "4.0.10"
},
{
"fixed": "4.3.08"
}
],
"type": "ECOSYSTEM"
}
],
"versions": [
"4.0.24"
]
}