GHSA-7g3c-hrc6-5v4jmedium6.1
Centreon XSS Vulnerability
Impact
Centreon 3.4.x (fixed in Centreon 18.10.0) has XSS via the resource name or macro expression of a poller macro.
Source excerpt · OSVAffected packages
Start with the recorded fix for your release branch. Check your installed version and test compatibility before upgrading. Fixing this advisory does not rule out other vulnerabilities in the release.
centreon/centreon Packagist
| Affected range | Recorded fix |
|---|---|
| From 3.4.0 before 18.10.0Ecosystem versions | 18.10.0 |
Version evidence: OSV · GHSA-7g3c-hrc6-5v4j
View original version evidence (0 explicit versions)
Original source description
Centreon 3.4.x (fixed in Centreon 18.10.0) has XSS via the resource name or macro expression of a poller macro.