GHSA-7f7g-8q3x-jpx9medium5.4
Cross site scripting in Elefant CMS
The advisory, in context
A vulnerability, which was classified as problematic, has been found in Elefant CMS 1.3.12-RC. Affected by this issue is some unknown functionality of the component Title Handler. The manipulation with the input </title><img src=no onerror=alert(1)> leads to basic cross site scripting (Persistent). The attack may be launched remotely. Upgrading to version 1.3.13 is able to address this issue. It is recommended to upgrade the affected component.
Affected packages
Start with the recorded fix for your release branch. Check your installed version and test compatibility before upgrading. Fixing this advisory does not rule out other vulnerabilities in the release.
elefant/cms Packagist
Ecosystem versions
Earlier releases before 1.3.13
Fixed in 1.3.13
View affected-version evidence
{
"ranges": [
{
"events": [
{
"introduced": "0"
},
{
"fixed": "1.3.13"
}
],
"type": "ECOSYSTEM"
}
],
"versions": []
}