phpBB Denial of Service
The advisory, in context
The fulltext search component in phpBB before 3.2.6 allows Denial of Service.
Affected packages
Start with the recorded fix for your release branch. Check your installed version and test compatibility before upgrading. Fixing this advisory does not rule out other vulnerabilities in the release.
Earlier releases before 3.2.6
Fixed in 3.2.6
65 explicitly affected versions
3.0.12, 3.0.12-RC1, 3.0.12-RC2, 3.0.12-RC3, 3.0.13, 3.0.13-PL1, 3.0.13-RC1, 3.0.14, 3.0.14-RC1, 3.1.0, 3.1.0-RC1, 3.1.0-RC2, 3.1.0-RC3, 3.1.0-RC4, 3.1.0-RC5, 3.1.0-RC6, 3.1.0-a1, 3.1.0-a2, 3.1.0-a3, 3.1.0-b1, 3.1.0-b2, 3.1.0-b3, 3.1.0-b4, 3.1.1, 3.1.10, 3.1.10-RC1, 3.1.11, 3.1.11-RC1, 3.1.12, 3.1.2, 3.1.2-RC1, 3.1.3, 3.1.3-RC1, 3.1.3-RC2, 3.1.4, 3.1.4-RC1, 3.1.4-RC2, 3.1.5, 3.1.5-RC1, 3.1.6, 3.1.6-RC1, 3.1.7, 3.1.7-RC1, 3.1.7-pl1, 3.1.8, 3.1.8-RC1, 3.1.9, 3.1.9-RC1, 3.2.0, 3.2.0-RC1, 3.2.0-RC2, 3.2.0-a1, 3.2.0-b2, 3.2.1, 3.2.1-RC1, 3.2.2, 3.2.2-RC1, 3.2.3, 3.2.3-RC1, 3.2.3-RC2, 3.2.4, 3.2.4-RC1, 3.2.5, 3.2.5-RC1, 3.2.6-RC1
View affected-version evidence
{
"ranges": [
{
"events": [
{
"introduced": "0"
},
{
"fixed": "3.2.6"
}
],
"type": "ECOSYSTEM"
}
],
"versions": [
"3.0.12",
"3.0.12-RC1",
"3.0.12-RC2",
"3.0.12-RC3",
"3.0.13",
"3.0.13-PL1",
"3.0.13-RC1",
"3.0.14",
"3.0.14-RC1",
"3.1.0",
"3.1.0-RC1",
"3.1.0-RC2",
"3.1.0-RC3",
"3.1.0-RC4",
"3.1.0-RC5",
"3.1.0-RC6",
"3.1.0-a1",
"3.1.0-a2",
"3.1.0-a3",
"3.1.0-b1",
"3.1.0-b2",
"3.1.0-b3",
"3.1.0-b4",
"3.1.1",
"3.1.10",
"3.1.10-RC1",
"3.1.11",
"3.1.11-RC1",
"3.1.12",
"3.1.2",
"3.1.2-RC1",
"3.1.3",
"3.1.3-RC1",
"3.1.3-RC2",
"3.1.4",
"3.1.4-RC1",
"3.1.4-RC2",
"3.1.5",
"3.1.5-RC1",
"3.1.6",
"3.1.6-RC1",
"3.1.7",
"3.1.7-RC1",
"3.1.7-pl1",
"3.1.8",
"3.1.8-RC1",
"3.1.9",
"3.1.9-RC1",
"3.2.0",
"3.2.0-RC1",
"3.2.0-RC2",
"3.2.0-a1",
"3.2.0-b2",
"3.2.1",
"3.2.1-RC1",
"3.2.2",
"3.2.2-RC1",
"3.2.3",
"3.2.3-RC1",
"3.2.3-RC2",
"3.2.4",
"3.2.4-RC1",
"3.2.5",
"3.2.5-RC1",
"3.2.6-RC1"
]
}