GHSA-5hfm-g799-wjw6medium6.1
Cross site scripting in Elefant CMS
The advisory, in context
A vulnerability classified as problematic was found in Elefant CMS 1.3.12-RC. Affected by this vulnerability is an unknown functionality of the component Version Comparison. The manipulation leads to basic cross site scripting (Persistent). The attack can be launched remotely. Upgrading to version 1.3.13 is able to address this issue. It is recommended to upgrade the affected component.
Affected packages
Start with the recorded fix for your release branch. Check your installed version and test compatibility before upgrading. Fixing this advisory does not rule out other vulnerabilities in the release.
elefant/cms Packagist
Ecosystem versions
Earlier releases before 1.3.13
Fixed in 1.3.13
View affected-version evidence
{
"ranges": [
{
"events": [
{
"introduced": "0"
},
{
"fixed": "1.3.13"
}
],
"type": "ECOSYSTEM"
}
],
"versions": []
}