GHSA-52xr-wx26-9rfgmedium5.4
GeniXCMS Cross-site Scripting (XSS)
The advisory, in context
GeniXCMS 1.0.2 has XSS triggered by an authenticated comment that is mishandled during a mouse operation by an administrator.
Affected packages
Start with the recorded fix for your release branch. Check your installed version and test compatibility before upgrading. Fixing this advisory does not rule out other vulnerabilities in the release.
genix/cms Packagist
Ecosystem versions
Earlier releases before 1.1.0
Fixed in 1.1.0
1 explicitly affected versions
1.0.0
View affected-version evidence
{
"ranges": [
{
"events": [
{
"introduced": "0"
},
{
"fixed": "1.1.0"
}
],
"type": "ECOSYSTEM"
}
],
"versions": [
"1.0.0"
]
}