GHSA-4r3m-j6x5-48m3high7.3
Cross Site Scripting(XSS) Vulnerability in Latest Release 4.3.6 Site basic settings
Impact
baserCMS 4.3.6 and earlier is affected by Cross Site Scripting (XSS) via arbitrary script execution. Admin access is required to exploit this vulnerability. The affected components is toolbar.php. The issue is fixed in version 4.3.7.
Source excerpt · OSVAffected packages
Start with the recorded fix for your release branch. Check your installed version and test compatibility before upgrading. Fixing this advisory does not rule out other vulnerabilities in the release.
baserproject/basercms Packagist
| Affected range | Recorded fix |
|---|---|
| From 4.0.0 before 4.3.7Ecosystem versions | 4.3.7 |
Version evidence: OSV · GHSA-4r3m-j6x5-48m3
View original version evidence (39 explicit versions)
Original source description
baserCMS 4.3.6 and earlier is affected by Cross Site Scripting (XSS) via arbitrary script execution. Admin access is required to exploit this vulnerability. The affected components is toolbar.php. The issue is fixed in version 4.3.7.