GHSA-48q3-m4hf-56c9medium6.1
TeamPass vulnerable to Cross-site Scripting
The advisory, in context
Multiple cross-site scripting (XSS) vulnerabilities in TeamPass 2.1.24 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) label value of an item or (2) name of a role.
Affected packages
Start with the recorded fix for your release branch. Check your installed version and test compatibility before upgrading. Fixing this advisory does not rule out other vulnerabilities in the release.
nilsteampassnet/teampass Packagist
Ecosystem versions
Earlier releases before 2.1.25
Fixed in 2.1.25
1 explicitly affected versions
2.1.21
View affected-version evidence
{
"ranges": [
{
"events": [
{
"introduced": "0"
},
{
"fixed": "2.1.25"
}
],
"type": "ECOSYSTEM"
}
],
"versions": [
"2.1.21"
]
}