GHSA-3jxq-5xhh-9jr3medium
Cross-Site Scripting (XSS) in TYPO3 component Backend
No CVE assignedCheck your stack
The advisory, in context
Failing to properly encode incoming data, the bookmark toolbar is susceptible to Cross-Site Scripting.
Affected packages
Start with the recorded fix for your release branch. Check your installed version and test compatibility before upgrading. Fixing this advisory does not rule out other vulnerabilities in the release.
typo3/cms Packagist
Ecosystem versions
From 6.2.0 before 6.2.19
Fixed in 6.2.19
20 explicitly affected versions
6.2.0, 6.2.1, 6.2.10, 6.2.10-rc1, 6.2.11, 6.2.12, 6.2.13, 6.2.14, 6.2.15, 6.2.16, 6.2.17, 6.2.18, 6.2.2, 6.2.3, 6.2.4, 6.2.5, 6.2.6, 6.2.7, 6.2.8, 6.2.9
View affected-version evidence
{
"ranges": [
{
"events": [
{
"introduced": "6.2.0"
},
{
"fixed": "6.2.19"
}
],
"type": "ECOSYSTEM"
}
],
"versions": [
"6.2.0",
"6.2.1",
"6.2.10",
"6.2.10-rc1",
"6.2.11",
"6.2.12",
"6.2.13",
"6.2.14",
"6.2.15",
"6.2.16",
"6.2.17",
"6.2.18",
"6.2.2",
"6.2.3",
"6.2.4",
"6.2.5",
"6.2.6",
"6.2.7",
"6.2.8",
"6.2.9"
]
}