GHSA-32px-ccfx-cxq3high8.1
Krayin CRM allows a remote attacker to execute arbitrary code via compose email function
The advisory, in context
An issue in Krayin CRM v.2.1.5, which was fixed in v.2.1.6 allows a remote attacker to execute arbitrary code via the compose email function.
Affected packages
Start with the recorded fix for your release branch. Check your installed version and test compatibility before upgrading. Fixing this advisory does not rule out other vulnerabilities in the release.
krayin/laravel-crm Packagist
Ecosystem versions
From 2.1.5 before 2.1.6
Fixed in 2.1.6
2 explicitly affected versions
2.1.5, v2.1.5
View affected-version evidence
{
"ranges": [
{
"events": [
{
"introduced": "2.1.5"
},
{
"fixed": "2.1.6"
}
],
"type": "ECOSYSTEM"
}
],
"versions": [
"2.1.5",
"v2.1.5"
]
}