GHSA-29qv-hhg4-6x96medium6.5
Unauthenticated Sensitive Information Disclosure vulnerability
The advisory, in context
Unauthenticated Sensitive Information Disclosure vulnerability in WP Libre Form 2 plugin <= 2.0.8 at WordPress allows attackers to list and delete submissions. Affects only versions from 2.0.0 to 2.0.8.
Affected packages
Start with the recorded fix for your release branch. Check your installed version and test compatibility before upgrading. Fixing this advisory does not rule out other vulnerabilities in the release.
libreform/libreform Packagist
Ecosystem versions
From 2.0.0 before 2.0.9
Fixed in 2.0.9
10 explicitly affected versions
2.0.0, 2.0.1, 2.0.2, 2.0.3, 2.0.4, 2.0.5, 2.0.6, 2.0.6.1, 2.0.7, 2.0.8
View affected-version evidence
{
"ranges": [
{
"events": [
{
"introduced": "2.0.0"
},
{
"fixed": "2.0.9"
}
],
"type": "ECOSYSTEM"
}
],
"versions": [
"2.0.0",
"2.0.1",
"2.0.2",
"2.0.3",
"2.0.4",
"2.0.5",
"2.0.6",
"2.0.6.1",
"2.0.7",
"2.0.8"
]
}