GHSA-297g-xg4h-7w4cmedium4.7
Laravel Cross-site Scripting vulnerability in blade templating
No CVE assignedCheck your stack
The advisory, in context
Laravel is prone to a Cross-site Scripting vulnerability in blade templating.
Affected packages
Start with the recorded fix for your release branch. Check your installed version and test compatibility before upgrading. Fixing this advisory does not rule out other vulnerabilities in the release.
illuminate/view Packagist
Ecosystem versions
From 7.0.0 before 7.1.2
Fixed in 7.1.2
11 explicitly affected versions
v7.0.0, v7.0.1, v7.0.2, v7.0.3, v7.0.4, v7.0.5, v7.0.6, v7.0.7, v7.0.8, v7.1.0, v7.1.1
View affected-version evidence
{
"ranges": [
{
"events": [
{
"introduced": "7.0.0"
},
{
"fixed": "7.1.2"
}
],
"type": "ECOSYSTEM"
}
],
"versions": [
"v7.0.0",
"v7.0.1",
"v7.0.2",
"v7.0.3",
"v7.0.4",
"v7.0.5",
"v7.0.6",
"v7.0.7",
"v7.0.8",
"v7.1.0",
"v7.1.1"
]
}