Investigate in your agent.

Turn this advisory into a focused investigation. Ask your agent to check your project’s versions, explain the evidence, and suggest a compatible fix.

Your agent needs remote MCP support and access to https://cve.new/mcp.

Read the setup guide

Skip to content
Check your stack
CVE-2026-63400low2.3

Coop sessions are not invalidated on password reset

Impact

Coop versions prior to 1.0.2 have a weakness where sessions are not invalidated after a password reset, allowing an attacker with a password and established session to retain access until the session expires. The issue is fixed in version 1.0.2. An attacker must have acquired a password and established a session to exploit this weakness.

Summarized by @cf/meta/llama-3.3-70b-instruct-fp8-fast. Verify details against the original sources.

Affected packages

This source has no supported package-version data for matching. You can read the advisory here, but this record alone cannot power a dependency check.

Affected products

Vendor version evidence. Product records are separate from automatic dependency matching.

roostorg · GitHub_M

coop

1 range

Compare with this publisher’s ranges. This does not inspect your installation.

affected

< 1.0.2

unaffected

unknown

Other versions: unknown

Original source description

Coop is an open source review and moderation tool from ROOST. Prior to 1.0.2, resetPasswordForToken updates the password row without invalidating database-backed sessions. An attacker who has acquired a password and established a session retains access even after the legitimate user resets the password, leaving the compromised account under attacker control until the session expires at its 30-day maximum age. This issue is fixed in version 1.0.2.

Inside the record

Evidence available

Package identity · not supplied
Version evidence
Remediation guidance · not supplied
Weakness classification
Additional publishers · not supplied

Describes the evidence in this view, not whether the product is safe.

Original records

CVE-2026-63400

View the latest unmodified CVE JSON from the official source. It may be newer than this imported page.

cve.new JSON →

Underlying weaknesses

The source’s classification of what caused the vulnerability.

CWE-613 ↗

CWE-613: Insufficient Session Expiration

GitHub_M

Related →
Contributing organizations · 1
GitHub_M

Assigning organization

2026-10-30

What changed

Follow changes
No substantive changes have been recorded here yet. History starts when cve.new observes a change after tracking is enabled; earlier edits are not reconstructed.

Large field values are marked as truncated previews. Original source snapshots remain retained.

References

4 sources