WordPress AjaxLoadMore Cache plugin <= 3.1.1 - Remote Code Execution (RCE) vulnerability
Impact
The AjaxLoadMore Cache WordPress plugin, version 3.1.1 and earlier, has a vulnerability. An unauthenticated attacker may exploit this weakness. The impact is not fully described.
Summarized by @cf/meta/llama-3.3-70b-instruct-fp8-fast. Verify details against the original sources.Affected packages
Affected products
Vendor version evidence. Product records are separate from automatic dependency matching.
Ajax Load More · Patchstack
AjaxLoadMore Cache
1 range
Ajax Load More · Patchstack
AjaxLoadMore Cache
Compare with this publisher’s ranges. This does not inspect your installation.
affected
n/a → through 3.1.1
custom versions
Other versions: unaffected
Original source description
Unauthenticated Remote Code Execution (RCE) in AjaxLoadMore Cache <= 3.1.1 versions.
Inside the record
Evidence available
Describes the evidence in this view, not whether the product is safe.
Original records
CVE-2026-61991View the latest unmodified CVE JSON from the official source. It may be newer than this imported page.
cve.new JSON →Underlying weaknesses
The source’s classification of what caused the vulnerability.
Contributing organizations · 2
Assigning organization
Additional data publisher
What changed
Follow changes- CVE · CVE-2026-61991
Observed 2026-10-30T23:17:03.361Z · upstream updated 2026-10-30T18:50:03.334Z
Prioritization updated
before
[]
after
[ { "source": "CISA-ADP", "type": "SSVC", "role": "CISA Coordinator", "timestamp": "2026-10-30T18:37:53.342793Z", "decisions": [ { "name": "Exploitation", "value": "none" }, { "name": "Automatable", "value": "yes" }, { "name": "Technical Impact", "value": "total" } ] } ]
Large field values are marked as truncated previews. Original source snapshots remain retained.
Showing up to 50 most recent observed changes.