WordPress BA Book Everything plugin <= 1.8.33 - Cross Site Scripting (XSS) vulnerability
Impact
Unauthenticated Cross Site Scripting (XSS) in BA Book Everything <= 1.8.33 versions.
Source excerpt · PatchstackWhat to do
Update to 1.8.34 or a higher version.
Affected packages
Affected products
Vendor version evidence. Product records are separate from automatic dependency matching.
bookingalgorithms · Patchstack
BA Book Everything
1 range
bookingalgorithms · Patchstack
BA Book Everything
Compare with this publisher’s ranges. This does not inspect your installation.
affected
n/a → through 1.8.33
custom versions
From 1.8.34: unaffected
Other versions: unaffected
Original source description
Unauthenticated Cross Site Scripting (XSS) in BA Book Everything <= 1.8.33 versions.
Inside the record
Evidence available
Describes the evidence in this view, not whether the product is safe.
Original records
CVE-2026-39786View the latest unmodified CVE JSON from the official source. It may be newer than this imported page.
cve.new JSON →Underlying weaknesses
The source’s classification of what caused the vulnerability.
Contributing organizations · 2
Assigning organization
Additional data publisher
What changed
Follow changes- CVE · CVE-2026-39786
Observed 2026-10-30T19:16:12.379Z · upstream updated 2026-10-30T19:00:19.629Z
Prioritization updated
before
[]
after
[ { "source": "CISA-ADP", "type": "SSVC", "role": "CISA Coordinator", "timestamp": "2026-10-30T18:45:53.086681Z", "decisions": [ { "name": "Exploitation", "value": "none" }, { "name": "Automatable", "value": "no" }, { "name": "Technical Impact", "value": "partial" } ] } ]
Large field values are marked as truncated previews. Original source snapshots remain retained.
Showing up to 50 most recent observed changes.