Investigate in your agent.

Turn this advisory into a focused investigation. Ask your agent to check your project’s versions, explain the evidence, and suggest a compatible fix.

Your agent needs remote MCP support and access to https://cve.new/mcp.

Read the setup guide

Skip to content
Check your stack
CVE-2026-39736high8.5

WordPress JetEngine plugin <= 3.9.0.1 - SQL Injection vulnerability

Impact

The WordPress JetEngine plugin, versions up to 3.9.0.1, has a SQL Injection vulnerability due to improper neutralization of special elements in SQL commands. This weakness may allow SQL Injection. The issue affects JetEngine versions from unknown through 3.9.0.1.

Summarized by @cf/meta/llama-3.3-70b-instruct-fp8-fast. Verify details against the original sources.

What to do

Update the WordPress JetEngine plugin to the latest available version (at least 3.9.0.2).

Patchstack guidance

Affected packages

This source has no supported package-version data for matching. You can read the advisory here, but this record alone cannot power a dependency check.

Affected products

Vendor version evidence. Product records are separate from automatic dependency matching.

Crocoblock · Patchstack

JetEngine

1 range

Compare with this publisher’s ranges. This does not inspect your installation.

affected

0 → through 3.9.0.1

custom versions

From 3.9.0.2: unaffected

unaffected

unknown

Other versions: unaffected

Original source description

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Crocoblock JetEngine jet-engine allows SQL Injection.This issue affects JetEngine: from n/a through 3.9.0.1.

Inside the record

Evidence available

Package identity · not supplied
Version evidence
Remediation guidance
Weakness classification
Additional publishers

Describes the evidence in this view, not whether the product is safe.

Original records

CVE-2026-39736

View the latest unmodified CVE JSON from the official source. It may be newer than this imported page.

cve.new JSON →

Underlying weaknesses

The source’s classification of what caused the vulnerability.

CWE-89 ↗

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection')

Patchstack

Related →
Contributing organizations · 2
Patchstack

Assigning organization

2026-10-29
CISA-ADP

Additional data publisher

2026-10-29

What changed

Follow changes
  1. CVE · CVE-2026-39736

    Observed 2026-10-29T17:12:27.123Z · upstream updated 2026-10-29T16:49:21.267Z

    Prioritization updated

    before

    []

    after

    [
      {
        "source": "CISA-ADP",
        "type": "SSVC",
        "role": "CISA Coordinator",
        "timestamp": "2026-10-29T14:17:51.424823Z",
        "decisions": [
          {
            "name": "Exploitation",
            "value": "none"
          },
          {
            "name": "Automatable",
            "value": "no"
          },
          {
            "name": "Technical Impact",
            "value": "partial"
          }
        ]
      }
    ]

Large field values are marked as truncated previews. Original source snapshots remain retained.

Showing up to 50 most recent observed changes.

References

1 sources