WordPress VikRentCar plugin <= 1.4.10 - Cross Site Scripting (XSS) vulnerability
Impact
Unauthenticated Cross Site Scripting (XSS) in VikRentCar <= 1.4.10 versions.
Source excerpt · PatchstackWhat to do
Update to 1.4.11 or a higher version.
Affected packages
Affected products
Vendor version evidence. Product records are separate from automatic dependency matching.
e4jvikwp · Patchstack
VikRentCar
1 range
e4jvikwp · Patchstack
VikRentCar
Compare with this publisher’s ranges. This does not inspect your installation.
affected
n/a → through 1.4.10
custom versions
From 1.4.11: unaffected
Other versions: unaffected
Original source description
Unauthenticated Cross Site Scripting (XSS) in VikRentCar <= 1.4.10 versions.
Inside the record
Evidence available
Describes the evidence in this view, not whether the product is safe.
Original records
CVE-2026-28160View the latest unmodified CVE JSON from the official source. It may be newer than this imported page.
cve.new JSON →Underlying weaknesses
The source’s classification of what caused the vulnerability.
Contributing organizations · 2
Assigning organization
Additional data publisher
What changed
Follow changes- CVE · CVE-2026-28160
Observed 2026-10-30T22:47:54.460Z · upstream updated 2026-10-30T22:17:05.141Z
Prioritization updated
before
[]
after
[ { "source": "CISA-ADP", "type": "SSVC", "role": "CISA Coordinator", "timestamp": "2026-10-30T21:18:06.930405Z", "decisions": [ { "name": "Exploitation", "value": "none" }, { "name": "Automatable", "value": "no" }, { "name": "Technical Impact", "value": "partial" } ] } ]
Large field values are marked as truncated previews. Original source snapshots remain retained.
Showing up to 50 most recent observed changes.