WordPress WPFunnels plugin <= 3.13.5 - Cross Site Request Forgery (CSRF) vulnerability
Impact
A Cross-Site Request Forgery (CSRF) vulnerability affects WPFunnels plugin versions up to 3.13.5. The weakness may allow unauthorized requests. Impact is uncertain.
Summarized by @cf/meta/llama-3.3-70b-instruct-fp8-fast. Verify details against the original sources.What to do
Update the WordPress WPFunnels plugin to the latest available version (at least 3.13.6).
Affected packages
Affected products
Vendor version evidence. Product records are separate from automatic dependency matching.
WPFunnels Team · Patchstack
WPFunnels
1 range
WPFunnels Team · Patchstack
WPFunnels
Compare with this publisher’s ranges. This does not inspect your installation.
affected
0 → through 3.13.5
custom versions
From 3.13.6: unaffected
Other versions: unaffected
Original source description
Cross-Site Request Forgery (CSRF) vulnerability in WPFunnels Team WPFunnels wpfunnels allows Cross Site Request Forgery.This issue affects WPFunnels: from n/a through 3.13.5.
Inside the record
Evidence available
Describes the evidence in this view, not whether the product is safe.
Original records
CVE-2026-27062View the latest unmodified CVE JSON from the official source. It may be newer than this imported page.
cve.new JSON →Underlying weaknesses
The source’s classification of what caused the vulnerability.
Contributing organizations · 2
Assigning organization
Additional data publisher
What changed
Follow changes- CVE · CVE-2026-27062
Observed 2026-10-30T19:54:58.541Z · upstream updated 2026-10-30T19:00:21.175Z
Prioritization updated
before
[]
after
[ { "source": "CISA-ADP", "type": "SSVC", "role": "CISA Coordinator", "timestamp": "2026-10-30T18:42:14.808162Z", "decisions": [ { "name": "Exploitation", "value": "none" }, { "name": "Automatable", "value": "no" }, { "name": "Technical Impact", "value": "partial" } ] } ]
Large field values are marked as truncated previews. Original source snapshots remain retained.
Showing up to 50 most recent observed changes.