WordPress User Registration plugin <= 5.3.0 - Cross Site Scripting (XSS) vulnerability
Impact
Subscriber Cross Site Scripting (XSS) in User Registration <= 5.3.0 versions.
Source excerpt · PatchstackWhat to do
Update to 5.3.1 or a higher version.
Affected packages
Affected products
Vendor version evidence. Product records are separate from automatic dependency matching.
wpeverest · Patchstack
User Registration
1 range
wpeverest · Patchstack
User Registration
Compare with this publisher’s ranges. This does not inspect your installation.
affected
n/a → through 5.3.0
custom versions
From 5.3.1: unaffected
Other versions: unaffected
Original source description
Subscriber Cross Site Scripting (XSS) in User Registration <= 5.3.0 versions.
Inside the record
Evidence available
Describes the evidence in this view, not whether the product is safe.
Original records
CVE-2026-27061View the latest unmodified CVE JSON from the official source. It may be newer than this imported page.
cve.new JSON →Underlying weaknesses
The source’s classification of what caused the vulnerability.
Contributing organizations · 2
Assigning organization
Additional data publisher
What changed
Follow changes- CVE · CVE-2026-27061
Observed 2026-10-30T19:16:03.478Z · upstream updated 2026-10-30T19:00:20.210Z
Prioritization updated
before
[]
after
[ { "source": "CISA-ADP", "type": "SSVC", "role": "CISA Coordinator", "timestamp": "2026-10-30T18:46:15.638931Z", "decisions": [ { "name": "Exploitation", "value": "none" }, { "name": "Automatable", "value": "no" }, { "name": "Technical Impact", "value": "partial" } ] } ]
Large field values are marked as truncated previews. Original source snapshots remain retained.
Showing up to 50 most recent observed changes.