Investigate in your agent.

Turn this advisory into a focused investigation. Ask your agent to check your project’s versions, explain the evidence, and suggest a compatible fix.

Your agent needs remote MCP support and access to https://cve.new/mcp.

Read the setup guide

Skip to content
Check your stack
CVE-2026-118100medium5.3

BuddyForms < 2.10.3 - Unauthenticated Form Configuration Disclosure

Impact

The BuddyForms WordPress plugin before version 2.10.3 discloses form configuration to unauthenticated users, exposing sensitive information like email addresses and reCAPTCHA secret keys. An attacker with access to the plugin can download any form's settings. The weakness is due to insufficient access control.

Summarized by @cf/meta/llama-3.3-70b-instruct-fp8-fast. Verify details against the original sources.

Affected packages

This source has no supported package-version data for matching. You can read the advisory here, but this record alone cannot power a dependency check.

Affected products

Vendor version evidence. Product records are separate from automatic dependency matching.

Unknown · WPScan

BuddyForms

1 range

Compare with this publisher’s ranges. This does not inspect your installation.

affected

0 → before 2.10.3

semver versions

unaffected

unknown

Other versions: unaffected

Original source description

The BuddyForms WordPress plugin before 2.10.3 does not check that the requester is allowed to manage a form before exporting its configuration, allowing unauthenticated users to download any form's stored settings, including notification recipient email addresses and reCAPTCHA secret keys that are not shown on the public form.

Inside the record

Evidence available

Package identity · not supplied
Version evidence
Remediation guidance · not supplied
Weakness classification
Additional publishers

Describes the evidence in this view, not whether the product is safe.

Original records

CVE-2026-118100

View the latest unmodified CVE JSON from the official source. It may be newer than this imported page.

cve.new JSON →

Underlying weaknesses

The source’s classification of what caused the vulnerability.

CWE-200 ↗

CWE-200 Exposure of Sensitive Information to an Unauthorized Actor

CISA-ADP

Related →
Contributing organizations · 2
WPScan

Assigning organization

2026-10-30
CISA-ADP

Additional data publisher

2026-10-30

What changed

Follow changes
  1. CVE · CVE-2026-118100

    Observed 2026-10-30T14:52:41.102Z · upstream updated 2026-10-30T13:26:46.692Z

    Severity assessment changed

    before

    []

    after

    [
      {
        "source": "CISA-ADP",
        "vector": "CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N",
        "score": 5.3
      }
    ]
    Weakness classification changed

    before

    []

    after

    [
      {
        "id": "CWE-200",
        "description": "CWE-200 Exposure of Sensitive Information to an Unauthorized Actor",
        "source": "CISA-ADP"
      }
    ]
    Prioritization updated

    before

    []

    after

    [
      {
        "source": "CISA-ADP",
        "type": "SSVC",
        "role": "CISA Coordinator",
        "timestamp": "2026-10-30T13:16:41.629915Z",
        "decisions": [
          {
            "name": "Exploitation",
            "value": "none"
          },
          {
            "name": "Automatable",
            "value": "yes"
          },
          {
            "name": "Technical Impact",
            "value": "partial"
          }
        ]
      }
    ]

Large field values are marked as truncated previews. Original source snapshots remain retained.

Showing up to 50 most recent observed changes.

References

1 sources