WordPress WP BASE Booking plugin <= 6.5.2 - Privilege Escalation vulnerability
Impact
The WP BASE Booking WordPress plugin, version 6.5.2 or earlier, has a privilege escalation vulnerability. It allows a subscriber to escalate their privileges. The weakness is due to incorrect privilege assignment.
Summarized by @cf/meta/llama-3.3-70b-instruct-fp8-fast. Verify details against the original sources.Affected packages
Affected products
Vendor version evidence. Product records are separate from automatic dependency matching.
Hakan Ozevin · Patchstack
WP BASE Booking
1 range
Hakan Ozevin · Patchstack
WP BASE Booking
Compare with this publisher’s ranges. This does not inspect your installation.
affected
n/a → through 6.5.2
custom versions
Other versions: unaffected
Original source description
Subscriber Privilege Escalation in WP BASE Booking <= 6.5.2 versions.
Inside the record
Evidence available
Describes the evidence in this view, not whether the product is safe.
Original records
CVE-2026-118086View the latest unmodified CVE JSON from the official source. It may be newer than this imported page.
cve.new JSON →Underlying weaknesses
The source’s classification of what caused the vulnerability.
Contributing organizations · 2
Assigning organization
Additional data publisher
What changed
Follow changes- CVE · CVE-2026-118086
Observed 2026-10-30T22:47:50.698Z · upstream updated 2026-10-30T22:15:49.368Z
Prioritization updated
before
[]
after
[ { "source": "CISA-ADP", "type": "SSVC", "role": "CISA Coordinator", "timestamp": "2026-10-30T21:21:10.377189Z", "decisions": [ { "name": "Exploitation", "value": "none" }, { "name": "Automatable", "value": "no" }, { "name": "Technical Impact", "value": "total" } ] } ]
Large field values are marked as truncated previews. Original source snapshots remain retained.
Showing up to 50 most recent observed changes.