WordPress Sastra Essential Addons for Elementor plugin <= 1.2.3 - PHP Object Injection vulnerability
Impact
The WordPress Sastra Essential Addons for Elementor plugin, version 1.2.3 and earlier, has a PHP Object Injection vulnerability due to deserialization of untrusted data. The impact is unclear. An attacker with unspecified access is required.
Summarized by @cf/meta/llama-3.3-70b-instruct-fp8-fast. Verify details against the original sources.Affected packages
Affected products
Vendor version evidence. Product records are separate from automatic dependency matching.
Fast Themes · Patchstack
Sastra Essential Addons for Elementor
1 range
Fast Themes · Patchstack
Sastra Essential Addons for Elementor
Compare with this publisher’s ranges. This does not inspect your installation.
affected
n/a → through 1.2.3
custom versions
Other versions: unaffected
Original source description
Author PHP Object Injection in Sastra Essential Addons for Elementor <= 1.2.3 versions.
Inside the record
Evidence available
Describes the evidence in this view, not whether the product is safe.
Original records
CVE-2026-118077View the latest unmodified CVE JSON from the official source. It may be newer than this imported page.
cve.new JSON →Underlying weaknesses
The source’s classification of what caused the vulnerability.
Contributing organizations · 2
Assigning organization
Additional data publisher
What changed
Follow changes- CVE · CVE-2026-118077
Observed 2026-10-30T21:45:36.799Z · upstream updated 2026-10-30T18:50:00.172Z
Prioritization updated
before
[]
after
[ { "source": "CISA-ADP", "type": "SSVC", "role": "CISA Coordinator", "timestamp": "2026-10-30T18:35:36.366787Z", "decisions": [ { "name": "Exploitation", "value": "none" }, { "name": "Automatable", "value": "no" }, { "name": "Technical Impact", "value": "total" } ] } ]
Large field values are marked as truncated previews. Original source snapshots remain retained.
Showing up to 50 most recent observed changes.