WordPress Finale Lite plugin <= 2.21.0 - PHP Object Injection vulnerability
Impact
The Finale Lite WordPress plugin, version 2.21.0 and earlier, has a PHP Object Injection vulnerability. An attacker with access to the shop manager may exploit this weakness. The impact is related to deserialization of untrusted data.
Summarized by @cf/meta/llama-3.3-70b-instruct-fp8-fast. Verify details against the original sources.Affected packages
Affected products
Vendor version evidence. Product records are separate from automatic dependency matching.
Daman Jeet · Patchstack
Finale Lite
1 range
Daman Jeet · Patchstack
Finale Lite
Compare with this publisher’s ranges. This does not inspect your installation.
affected
n/a → through 2.21.0
custom versions
Other versions: unaffected
Original source description
Shop manager PHP Object Injection in Finale Lite <= 2.21.0 versions.
Inside the record
Evidence available
Describes the evidence in this view, not whether the product is safe.
Original records
CVE-2026-118074View the latest unmodified CVE JSON from the official source. It may be newer than this imported page.
cve.new JSON →Underlying weaknesses
The source’s classification of what caused the vulnerability.
Contributing organizations · 2
Assigning organization
Additional data publisher
What changed
Follow changes- CVE · CVE-2026-118074
Observed 2026-10-30T21:45:35.155Z · upstream updated 2026-10-30T18:50:00.340Z
Prioritization updated
before
[]
after
[ { "source": "CISA-ADP", "type": "SSVC", "role": "CISA Coordinator", "timestamp": "2026-10-30T18:36:08.628494Z", "decisions": [ { "name": "Exploitation", "value": "none" }, { "name": "Automatable", "value": "no" }, { "name": "Technical Impact", "value": "total" } ] } ]
Large field values are marked as truncated previews. Original source snapshots remain retained.
Showing up to 50 most recent observed changes.