WordPress myPOS Checkout plugin <= 1.4.5 - PHP Object Injection vulnerability
Impact
The myPOS Checkout WordPress plugin, version 1.4.5 and below, has a PHP Object Injection vulnerability. An attacker with shop manager access can exploit this weakness. The impact is related to deserialization of untrusted data.
Summarized by @cf/meta/llama-3.3-70b-instruct-fp8-fast. Verify details against the original sources.Affected packages
Affected products
Vendor version evidence. Product records are separate from automatic dependency matching.
myPOS Payments · Patchstack
myPOS Checkout
1 range
myPOS Payments · Patchstack
myPOS Checkout
Compare with this publisher’s ranges. This does not inspect your installation.
affected
n/a → through 1.4.5
custom versions
Other versions: unaffected
Original source description
Shop manager PHP Object Injection in myPOS Checkout <= 1.4.5 versions.
Inside the record
Evidence available
Describes the evidence in this view, not whether the product is safe.
Original records
CVE-2026-116869View the latest unmodified CVE JSON from the official source. It may be newer than this imported page.
cve.new JSON →Underlying weaknesses
The source’s classification of what caused the vulnerability.
Contributing organizations · 2
Assigning organization
Additional data publisher
What changed
Follow changes- CVE · CVE-2026-116869
Observed 2026-10-30T21:45:31.682Z · upstream updated 2026-10-30T18:50:00.662Z
Prioritization updated
before
[]
after
[ { "source": "CISA-ADP", "type": "SSVC", "role": "CISA Coordinator", "timestamp": "2026-10-30T18:36:35.605708Z", "decisions": [ { "name": "Exploitation", "value": "none" }, { "name": "Automatable", "value": "no" }, { "name": "Technical Impact", "value": "total" } ] } ]
Large field values are marked as truncated previews. Original source snapshots remain retained.
Showing up to 50 most recent observed changes.