WordPress HUSKY plugin <= 1.4.6 - Broken Access Control vulnerability
Impact
Unauthenticated Broken Access Control in HUSKY <= 1.4.6 versions.
Source excerpt · PatchstackWhat to do
Update to 1.4.7 or a higher version.
Affected packages
Affected products
Vendor version evidence. Product records are separate from automatic dependency matching.
RealMag777 · Patchstack
HUSKY
1 range
RealMag777 · Patchstack
HUSKY
Compare with this publisher’s ranges. This does not inspect your installation.
affected
n/a → through 1.4.6
custom versions
From 1.4.7: unaffected
Other versions: unaffected
Original source description
Unauthenticated Broken Access Control in HUSKY <= 1.4.6 versions.
Inside the record
Evidence available
Describes the evidence in this view, not whether the product is safe.
Original records
CVE-2026-116401View the latest unmodified CVE JSON from the official source. It may be newer than this imported page.
cve.new JSON →Underlying weaknesses
The source’s classification of what caused the vulnerability.
Contributing organizations · 2
Assigning organization
Additional data publisher
What changed
Follow changes- CVE · CVE-2026-116401
Observed 2026-10-30T22:47:47.067Z · upstream updated 2026-10-30T22:16:02.694Z
Prioritization updated
before
[]
after
[ { "source": "CISA-ADP", "type": "SSVC", "role": "CISA Coordinator", "timestamp": "2026-10-30T21:26:42.921775Z", "decisions": [ { "name": "Exploitation", "value": "none" }, { "name": "Automatable", "value": "yes" }, { "name": "Technical Impact", "value": "partial" } ] } ]
Large field values are marked as truncated previews. Original source snapshots remain retained.
Showing up to 50 most recent observed changes.