WordPress SMS Alert Order Notifications plugin <= 4.0.2 - Privilege Escalation vulnerability
Impact
The WordPress SMS Alert Order Notifications plugin, version 4.0.2 and below, has a privilege escalation vulnerability. An unauthenticated attacker may exploit this weakness. The impact is not fully described.
Summarized by @cf/meta/llama-3.3-70b-instruct-fp8-fast. Verify details against the original sources.What to do
Update to 4.0.3 or a higher version.
Affected packages
Affected products
Vendor version evidence. Product records are separate from automatic dependency matching.
Cozy Vision Technologies Pvt. Ltd. · Patchstack
SMS Alert Order Notifications
1 range
Cozy Vision Technologies Pvt. Ltd. · Patchstack
SMS Alert Order Notifications
Compare with this publisher’s ranges. This does not inspect your installation.
affected
n/a → through 4.0.2
custom versions
From 4.0.3: unaffected
Other versions: unaffected
Original source description
Unauthenticated Privilege Escalation in SMS Alert Order Notifications <= 4.0.2 versions.
Inside the record
Evidence available
Describes the evidence in this view, not whether the product is safe.
Original records
CVE-2026-116386View the latest unmodified CVE JSON from the official source. It may be newer than this imported page.
cve.new JSON →Underlying weaknesses
The source’s classification of what caused the vulnerability.
Contributing organizations · 2
Assigning organization
Additional data publisher
What changed
Follow changesLarge field values are marked as truncated previews. Original source snapshots remain retained.