Investigate in your agent.

Turn this advisory into a focused investigation. Ask your agent to check your project’s versions, explain the evidence, and suggest a compatible fix.

Your agent needs remote MCP support and access to https://cve.new/mcp.

Read the setup guide

Skip to content
Check your stack
CVE-2026-112343high8.6

Syncplify Server! < 8.8.0 Permission Override Bypass via Path Casing

Impact

Syncplify Server! versions before 8.8.0 have a vulnerability that allows authenticated SFTP users to bypass per-path permission overrides by exploiting case-insensitive filesystem path resolution. This can result in unauthorized file access. Attackers need access to the SFTP server.

Summarized by @cf/meta/llama-3.3-70b-instruct-fp8-fast. Verify details against the original sources.

Affected packages

This source has no supported package-version data for matching. You can read the advisory here, but this record alone cannot power a dependency check.

Affected products

Vendor version evidence. Product records are separate from automatic dependency matching.

Syncplify, Inc. · VulnCheck

Syncplify Server!

1 range
Platforms: Windows

Compare with this publisher’s ranges. This does not inspect your installation.

affected

0 → before 8.8.0

semver versions

unaffected

unknown

Other versions: unaffected

Original source description

Syncplify Server! before 8.8.0 contains an access control bypass vulnerability that allows authenticated SFTP users to evade per-path permission overrides by exploiting case-insensitive filesystem path resolution and 8.3 short names. Attackers can address a protected directory using alternate capitalization or its 8.3 short name to perform file uploads and downloads that the configured override is intended to deny, resulting in unauthorized file access.

Inside the record

Evidence available

Package identity · not supplied
Version evidence
Remediation guidance · not supplied
Weakness classification
Additional publishers

Describes the evidence in this view, not whether the product is safe.

Original records

CVE-2026-112343

View the latest unmodified CVE JSON from the official source. It may be newer than this imported page.

cve.new JSON →

Underlying weaknesses

The source’s classification of what caused the vulnerability.

CWE-41 ↗

Improper Resolution of Path Equivalence

VulnCheck

Related →
Contributing organizations · 2
VulnCheck

Assigning organization

2026-10-29
CISA-ADP

Additional data publisher

2026-10-31

What changed

Follow changes
  1. CVE · CVE-2026-112343

    Observed 2026-10-31T01:57:50.924Z · upstream updated 2026-10-31T01:29:13.634Z

    Prioritization updated

    before

    []

    after

    [
      {
        "source": "CISA-ADP",
        "type": "SSVC",
        "role": "CISA Coordinator",
        "timestamp": "2026-10-31T01:28:45.954879Z",
        "decisions": [
          {
            "name": "Exploitation",
            "value": "none"
          },
          {
            "name": "Automatable",
            "value": "no"
          },
          {
            "name": "Technical Impact",
            "value": "total"
          }
        ]
      }
    ]

Large field values are marked as truncated previews. Original source snapshots remain retained.

Showing up to 50 most recent observed changes.

References

2 sources